Listings on Zillow cannot be updated

Incident Report for Buildium

Resolved

This incident has been resolved.
Posted Feb 19, 2021 - 21:28 EST

Monitoring

Our developers have released a fix for this issue. New and updated listings should be reflected on Zillow in 24 - 48 hours, per usual. We will continue to monitor this integration for any additional issues.
Posted Feb 19, 2021 - 18:44 EST

Identified

We’ve identified an issue with our listings partner, Zillow, that prevents the ability to add, edit, and remove listings. We are working with their team on a resolution.
Posted Feb 19, 2021 - 14:14 EST
This incident affected: Buildium Platform (Buildium Platform).