Current issue with Happy Inspector
Incident Report for Buildium
Resolved
Buildium is no longer encountering errors with Happy Inspector. HappyCo continues to monitor this issue and we encourage you to visit their status page (http://status.happyco.com) for any further updates.
Posted 9 months ago. Jan 05, 2018 - 20:05 EST
Update
We're continuing to monitor this issue. You can now view updates directly on HappyCo's status page by navigating to: http://status.happyco.com/

Happy Inspector's engineers have identified issues with some parts of their product and are working on a fix. Customers may experience delays on page loads and potentially some timeouts. If affected, continue trying, or return later, if possible.
Posted 9 months ago. Jan 05, 2018 - 09:29 EST
Update
We continue to monitor this issue and will post another update tomorrow, January 5th.

Any data uploaded through your mobile application will sync as the systems come back online. If you encounter issues using Happy Inspector at your computer then please try again later.
Posted 10 months ago. Jan 04, 2018 - 18:16 EST
Monitoring
Buildium's inspection partner, Happy Inspector, is currently experiencing intermittent issues. Any data uploaded through your mobile application will sync as the systems come back online. If you encounter issues using Happy Inspector at your computer then please try again later.
Posted 10 months ago. Jan 04, 2018 - 11:54 EST