Search Unavailable
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 16:09 EST
Monitoring
We have restored search functionality. We are continuing to monitor this situation.
Posted Jan 04, 2021 - 15:11 EST
Investigating
We are currently aware of an issue that is affecting our global search tool. Our developers are aware and are working on a solution.
Posted Jan 04, 2021 - 14:52 EST
This incident affected: Manager.