Search functionality - Technical Issue
Incident Report for Buildium
Resolved
We're happy to report that all issues are resolved. Thank you again for your patience.
Posted about 1 year ago. Nov 13, 2017 - 16:50 EST
Monitoring
Search functionality is now restored. We're actively monitoring the situation and will provide another update within an hour.
Posted about 1 year ago. Nov 13, 2017 - 15:55 EST
Investigating
Buildium's search feature is currently experiencing technical issues. We're actively working on this issue and will continue to provide updates via this status page.
Posted about 1 year ago. Nov 13, 2017 - 15:31 EST