Slowness in Buildium
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 17:16 EDT
Monitoring
Site performance has returned to normal and we will continue to monitor it.
Posted Aug 04, 2021 - 16:18 EDT
Update
This issue may prevent some Buildium customers from accessing their accounts at all, while others might experience slowness. We are continuing to investigate this, and are working on getting it resolved as soon as possible.
Posted Aug 04, 2021 - 15:01 EDT
Investigating
You may be experiencing slowness in Buildium. Our developers are investigating, and we expect any slow performance to be resolved shortly.
Posted Aug 04, 2021 - 14:55 EDT
This incident affected: Buildium Platform (Buildium Platform, Resident Center, Open API).