Buildium delay in processing items due to partner outage
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:09 EDT
Monitoring
The delay in processing items in Buildium due to global partner outages has been solved. We are now monitoring for any continued issues.
Posted Jul 19, 2024 - 10:34 EDT
Identified
Our task handlers are processing items following our partner's delay, and we expect to complete these requests soon.
Posted Jul 19, 2024 - 09:59 EDT
Investigating
We are investigating a delay in processing items in Buildium due to global partner outages. Please do not resubmit a payment; the system is adding payments in the order that they were submitted.

Affected areas:
Process recurring credit card payments
Late fees posting
Epay Limits alerts
Daily Notifications
Posted Jul 19, 2024 - 09:41 EDT
This incident affected: Buildium Platform (Buildium Platform, Resident Center).