Intermittent eLease issue
Incident Report for Buildium
Resolved
Adobe reports that all issues are resolved, and all systems are online. You can view their status page here: http://blogs.adobe.com/adobesignalerts/
Posted 3 months ago. May 31, 2018 - 17:18 EDT
Update
Adobe reports that their service is back up but some slowness may occur. You can monitor their status here: http://blogs.adobe.com/adobesignalerts/
Posted 3 months ago. May 31, 2018 - 15:53 EDT
Monitoring
Adobe is currently experiencing intermittent issues that may impact eLease service. Please navigate to https://status.adobe.com/ to monitor their status.
Posted 3 months ago. May 31, 2018 - 13:50 EDT