API Outage
Incident Report for Buildium
Resolved
Api Outage due to "Amazon API Gateway" has been resolved.
Posted Nov 24, 2021 - 15:42 EST
Monitoring
Buildium API is functioning again. AWS has not officially marked the incident as closed; however, the Buildium API is working. We are monitoring the API performance.
Posted Nov 24, 2021 - 14:55 EST
Investigating
Buildium's open API is currently down due to a provider Outage via "Amazon API Gateway". We are actively investigating.
Posted Nov 24, 2021 - 14:15 EST
This incident affected: Buildium Platform (Open API).