Intermittent eLease issue
Incident Report for Buildium
Resolved
Adobe reports that all issues are resolved, and all systems are online. You can view their status page here: http://blogs.adobe.com/adobesignalerts/
Posted 3 months ago. Jun 01, 2018 - 15:07 EDT
Monitoring
Adobe is currently experiencing intermittent issues that may impact eLease service. Please navigate to http://blogs.adobe.com/adobesignalerts/ to monitor their status.
Posted 3 months ago. Jun 01, 2018 - 12:48 EDT