Experiencing slowness in Buildium.
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 20:58 EDT
Monitoring
Slowness has been mitigated, and we are currently monitoring for any further issues.
Posted Jul 08, 2024 - 15:32 EDT
Update
We are actively investigating issues with slowness in Buildium as a top priority and will provide updates once we have more information.
Posted Jul 08, 2024 - 13:40 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 11:35 EDT
Update
We are actively investigating the Buildium issue and are committed to resolving it with utmost urgency.
Posted Jul 08, 2024 - 11:35 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 11:23 EDT
Investigating
You may be experiencing slowness in Buildium. We are working to resolve this as soon as possible.
Posted Jul 08, 2024 - 11:14 EDT
This incident affected: Buildium Platform (Buildium Platform) and Buildium.com.