System Slowness
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted May 05, 2020 - 19:41 EDT
Update
We are continuing to monitor system performance.
Posted May 05, 2020 - 18:12 EDT
Monitoring
We have resolved the issue with intermittent slowness in Buildium. We will continue to monitor system performance to ensure the issue is fully resolved.
Posted May 05, 2020 - 13:56 EDT
Identified
We have identified the issue, and have released a fix. We will continue to monitor this issue for further system slowness.
Posted May 05, 2020 - 13:29 EDT
Investigating
We are investigating reports of intermittent slowness in Buildium. Our developers are aware of the issue, and are working to resolve it. We will update this message when slowness is resolved.
Posted May 05, 2020 - 12:09 EDT