Premium Screening Outage
Incident Report for Buildium
Resolved
We're happy to report that all issues are resolved with TransUnion CreditRetriever's detailed reports. Thank you again for your patience.
Posted 9 months ago. Mar 10, 2018 - 08:02 EST
Update
Working with our partner, Transunion CreditRetriever, we believe we have a solution in place. Users should now be able to download their detailed screening reports without issue. We will continue to monitor this situation to make sure that the issue has been fully resolved.
Posted 9 months ago. Mar 09, 2018 - 23:01 EST
Monitoring
Working with our partner, Transunion CreditRetriever, we believe we have a solution in place. Users should now be able to download their detailed screening reports without issue. We will continue to monitor this situation to make sure that the issue has been fulled resolved.
Posted 9 months ago. Mar 09, 2018 - 19:19 EST
Identified
We have identified the root cause of the issue and are working with our partner, TransUnion CreditRetriever, to get this fixed. We expect this to be resolved by Monday; however, it will most likely be earlier.
Posted 9 months ago. Mar 09, 2018 - 17:40 EST
Investigating
We are currently having intermittent issues with screening results populating in Buildium accounts. We are working with our partner, Transunion CreditRetriever, to get this resolved as quickly as possible.

Users will see the Transunion CreditRetriever recommendation come through from their screening requests, but may not be able to download the detailed reports.

We will update this message when this issue has been resolved.
Posted 9 months ago. Mar 09, 2018 - 16:43 EST