Analytics and Task Analytics Unavailable
Incident Report for Buildium
Resolved
Our partner has let us know that they were able to resolve this issue.
Posted Aug 18, 2021 - 19:24 EDT
Identified
We are aware of an issue that is preventing our Analytics Hub and Task Analytics tab from loading information. We have determined that this issue originates from an integration with a 3rd party. We will update this message when they have resolved the issue.
Posted Aug 18, 2021 - 15:57 EDT
This incident affected: Buildium Platform (Buildium Platform).