Buildium performance issue
Incident Report for Buildium
Resolved
The intermittent problems we were facing are now resolved.
Posted over 1 year ago. Jun 01, 2017 - 19:32 EDT
Monitoring
The stability issues we were investigating appear to be resolved. We will continue to monitor for further problems.
Posted over 1 year ago. Jun 01, 2017 - 18:30 EDT
Update
Buildium is currently still experiencing intermittent downtime. We are still investigating the issue and will provide further updates on this page.
Posted over 1 year ago. Jun 01, 2017 - 17:42 EDT
Investigating
We are seeing further problems with the Buildium site. It has become unavailable for some people and we are currently investigating.
Posted over 1 year ago. Jun 01, 2017 - 16:39 EDT
Monitoring
The performance issues we were investigating appear to be resolved. We will continue to monitor for further problems.
Posted over 1 year ago. Jun 01, 2017 - 16:14 EDT
Investigating
You may be experiencing some performance issues on the Buildium site. We are currently investigating the matter and will update this page when it has been resolved.
Posted over 1 year ago. Jun 01, 2017 - 15:22 EDT