Login issue
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 09:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 08:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 08:51 EDT
Investigating
We are aware of a login issue for some clients. We are actively looking to correct this issue.
Posted Jul 26, 2022 - 08:34 EDT
This incident affected: Buildium Platform (Buildium Platform).