Search Unavailable
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 17:31 EST
Monitoring
We have restored search functionality. We are continuing to monitor this situation.
Posted Feb 01, 2021 - 16:43 EST
Identified
We are currently aware of an issue that is affecting our global search tool. Our developers are aware and are working on a solution.
Posted Feb 01, 2021 - 16:36 EST
This incident affected: Manager.