Oops error, and some online payments are being declined
Incident Report for Buildium
Resolved
We believe the issue with EFT transactions encountering an 'Oops' error has been resolved. All transactions should now process normally. We apologize for any inconvenience this may have caused.
Posted Jun 01, 2024 - 01:56 EDT
Identified
We are aware some EFT transactions are encountering an "Oops" Error and being declined. Our team is actively investigating the cause. We apologize for any inconvenience and will update this message once resolved.
Posted May 31, 2024 - 19:22 EDT
This incident affected: Buildium Platform (Online Payments).