Site Slowness
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 14:10 EST
Monitoring
We have made an update, and users should be able to log into Buildium, and navigate normally. We will continue to monitor performance to make sure this has been resolved.
Posted Jan 05, 2021 - 13:32 EST
Update
We have also identified that this issue is also affecting our Open API. Requests made to the API will likely time out.
Posted Jan 05, 2021 - 13:02 EST
Update
This issue is preventing users from accessing their accounts, and from logging into Buildium. We are treating this as a critical issue, and are working towards a resolution.
Posted Jan 05, 2021 - 12:47 EST
Investigating
You may be experiencing slowness in Buildium. Our developers are investigating, and we expect any slow performance to be resolved shortly.
Posted Jan 05, 2021 - 12:32 EST
This incident affected: Buildium Platform (Buildium Platform, Open API).