Degraded service due to possible Amazon S3 outage
Incident Report for Buildium
Resolved
Amazon has confirmed that all issues with S3 have now been resolved.
Posted Mar 01, 2017 - 08:29 EST
Monitoring
Buildium services that rely on Amazon S3 are beginning to recover. We are continuing to monitor and will provide an update here when there is official word from Amazon that service is fully restored.
Posted Feb 28, 2017 - 16:06 EST
Update
Buildium continues to experience degraded service due to a widespread Amazon outage that is affecting S3. We are continuing to monitor the incident and will provide another update at 4:00pm EST.
Posted Feb 28, 2017 - 15:08 EST
Identified
Buildium is currently experiencing degraded service.. We have confirmed that it is due to an Amazon S3 outage. We are monitoring the incident and will provide an update at 2:30pm EST.
Posted Feb 28, 2017 - 13:32 EST
Investigating
Buildium is currently experiencing degraded service due to a possible Amazon S3 outage. We are working on identifying scope and resolution timeframes. Updates will be provided as they become available.
Posted Feb 28, 2017 - 12:55 EST