Issue with Applicant Screening
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 12:50 EDT
Monitoring
Our partner, TransUnion, has released their fix, and they believe this has resolved the issue. We are continuing to monitor for any additional errors.
Posted Sep 02, 2020 - 11:11 EDT
Identified
Our partner, TransUnion, has identified the issue and is working on a fix. Users may experience some intermittent behavior until their fix is in place.
Posted Sep 02, 2020 - 08:26 EDT
Investigating
We are currently investigating an issue with our applicant screening products, that is affecting some customers. We are working with our partner, TransUnion, to identify the root cause.
Posted Sep 01, 2020 - 20:18 EDT
This incident affected: Buildium website.