SMS service unavailable
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 12:47 EST
Monitoring
Twilio is reporting that they have resolved this issue, and are monitoring for any additional errors. For more information, please go to Twilio's status page: https://status.twilio.com/incidents/zmz5c9prz8mm
Posted Feb 26, 2021 - 12:34 EST
Identified
We are experiencing issues delivering and sending SMS messages via our partner, Twilio. Please access 2FA codes via phone call or Authenticator app, by clicking on "having trouble?" from the 2FA code page. For more information, please go to Twilio's status page: https://status.twilio.com/incidents/zmz5c9prz8mm
Posted Feb 26, 2021 - 09:50 EST
This incident affected: Buildium Platform (Buildium Platform).