Buildium Slowness
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted May 21, 2021 - 17:11 EDT
Monitoring
Site performance has returned to normal and we will continue to monitor it.
Posted May 21, 2021 - 15:58 EDT
Update
We are continuing to investigate this issue. This issue is also preventing users from accessing our API. We are treating this as a critical issue, and are working towards a resolution. This issue is not affecting public sites or residents, and their ability to access their portal.
Posted May 21, 2021 - 15:01 EDT
Update
This issue is preventing some users from accessing their accounts, and from logging into Buildium or using the Buildium mobile app. We are treating this as a critical issue, and are working towards a resolution.
Posted May 21, 2021 - 11:49 EDT
Investigating
You may be experiencing slowness in Buildium. Our developers are investigating, and we expect any slow performance to be resolved shortly.
Posted May 21, 2021 - 11:37 EDT
This incident affected: Buildium Platform (Buildium Platform, Open API).