Site slowness
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 16:18 EDT
Monitoring
Site performance has returned to normal and we will continue to monitor it.
Posted Apr 28, 2021 - 15:08 EDT
Update
We are continuing to investigate the slowdown we are seeing in Buildium. This issue continues to prevent users from accessing their accounts, logging into Buildium, and our API. Both Manager and Resident Mobile app access have also been disabled. We are treating this as a critical issue, and are working towards a resolution.
Posted Apr 28, 2021 - 14:29 EDT
Update
Performance has improved slightly however we are still seeing slowness and continue to investigate.
Posted Apr 28, 2021 - 12:33 EDT
Update
This issue is also preventing users from accessing our API in addition to their accounts, and from logging into Buildium. We are treating this as a critical issue, and are working towards a resolution.
Posted Apr 28, 2021 - 11:54 EDT
Update
This issue is preventing users from accessing their accounts, and from logging into Buildium. We are treating this as a critical issue, and are working towards a resolution.
Posted Apr 28, 2021 - 11:35 EDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 11:19 EDT
Investigating
You may be experiencing slowness in Buildium. Our developers are investigating, and we expect any slow performance to be resolved shortly.
Posted Apr 28, 2021 - 11:18 EDT
This incident affected: Buildium Platform (Buildium Platform, Open API).