Multiple Errors in Buildium
Incident Report for Buildium
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 11:38 EDT
Monitoring
Our developers were able to implement a fix, and we are no longer seeing error messages in Buildium. We will continue to monitor for any additional impact.
Posted Jul 03, 2024 - 10:46 EDT
Investigating
We are aware of an issue that is causing several errors in Buildium. We are actively working on a fix, and will have an update shortly.
Posted Jul 03, 2024 - 10:31 EDT
This incident affected: Buildium Platform (Buildium Platform, Resident Center, Applicant Center, Open API, Online Payments).