Buildium performance issue
Incident Report for Buildium
Resolved
We're happy to report that all issues are resolved. Thank you for your patience.
Posted 4 months ago. Aug 21, 2018 - 17:38 EDT
Monitoring
Search functionality is now restored. We're actively monitoring the situation and will provide another update within an hour.
Posted 4 months ago. Aug 21, 2018 - 15:24 EDT
Update
Buildium is currently experiencing some performance issues that may have impacted your ability to log in or use the search feature. We've resolved all log-in issues and are actively working on restoring search functionality.
Posted 4 months ago. Aug 21, 2018 - 13:40 EDT
Identified
Buildium is currently experiencing some performance issues that may have impacted your ability to log in or use the search feature. We've resolved all log-in issues and are actively working on restoring search functionality.
Posted 4 months ago. Aug 21, 2018 - 13:38 EDT
This incident affected: Phone support.