Analytics Hub Unavailable
Incident Report for Buildium
Resolved
Our 3rd party partner was able to resolve the issue, and access to the Analytics Hub and the analytics tab on the tasks page are now working as expected.
Posted Jun 30, 2021 - 17:09 EDT
Update
We are continuing to work on a solution for this issue. We have determined that this issue originates from an integration with a 3rd party. We will update this message when they have resolved the issue.

In addition to the Analytics Hub, we have also identified that this issue also affects the analytics tab on the tasks page.
Posted Jun 30, 2021 - 15:22 EDT
Identified
We are aware of an issue that is preventing our Analytics Hub from working correctly. Our developers are actively working on a solution.
Posted Jun 30, 2021 - 14:59 EDT
This incident affected: Buildium Platform (Buildium Platform).